Practice Management - Partial Outage

Incident Report for Status

Resolved

**Resolution Summary:** This issue has been resolved. All systems are operational, and performance has returned to normal levels.
**Final Impact:** Service has been fully restored.
**Next Update:** A post-incident review will be conducted and communicated as appropriate.

**Additional Details:** message: The issue has been resolved and service has returned to normal operation. The backlogs have been cleared, with the exception of incoming Redox messages that are continuing to flow through the system. We expect those remaining messages to be processed throughout the evening.
Posted Jun 03, 2026 - 14:39 EDT

Monitoring

**Action Taken:** A fix has been implemented.
**Current Status:** We are actively monitoring system performance metrics.
**Impact Status:** User-facing impact should be subsiding.
**Next Update:** Within 30 minutes or sooner upon confirmation of full resolution.

**Additional Details:** message: A fix has been deployed, and results and charges are now flowing normally. There is currently a backlog being processed, so some delays may still be observed until the queue has fully cleared.
Posted Jun 03, 2026 - 13:41 EDT

Update

**Status Update:** Our team continues to investigate and work on this issue.
**Next Update:** We will provide another update within 30 minutes or sooner as new information becomes available.
Posted Jun 03, 2026 - 13:05 EDT

Investigating

**What we know:** We are aware of an issue affecting Practice Management and are actively investigating the matter.
**Impact:** Some users may experience service interruptions.
**Current Actions:** Our team is working to identify the root cause and restore full functionality.
**Next Update:** We will provide updates every 30 minutes or as new information becomes available until this issue has been resolved.

**Additional Details:** Some customers my experience issues seeing inbound ORU results and DFT billing messages.
Posted Jun 03, 2026 - 11:08 EDT
This incident affected: EMA Cluster 03 (pod03) (Practice Management), EMA Cluster 04 (pod04) (Practice Management), EMA Cluster 05 (pod05) (Practice Management), EMA Cluster 06 (pod06) (Practice Management), EMA Cluster 07 (pod07) (Practice Management), EMA Cluster 08 (pod08) (Practice Management), EMA Cluster 09 (pod09) (Practice Management), EMA Cluster 10 (pod10) (Practice Management), EMA Cluster 11 (pod11) (Practice Management), EMA Cluster 12 (pod12) (Practice Management), EMA Cluster 13 (pod13) (Practice Management), EMA Cluster 14 (pod14) (Practice Management), EMA Cluster 15 (pod15) (Practice Management), EMA Cluster 16 (pod16) (Practice Management), EMA Cluster 17 (pod17) (Practice Management), EMA Cluster 18 (pod18) (Practice Management), EMA Cluster 19 (pod19) (Practice Management), EMA Cluster 20 (pod20) (Practice Management), EMA Cluster 21 (pod21) (Practice Management), EMA Cluster 22 (pod22) (Practice Management), EMA Cluster 23 (pod23) (Practice Management), EMA Cluster 24 (pod25) (Practice Management), EMA Cluster 25 (pod27) (Practice Management), EMA Cluster 26 (pod29) (Practice Management), EMA Cluster 27 (pod31) (Practice Management), EMA Cluster 28 (pod33) (Practice Management), EMA Cluster 29 (pod35) (Practice Management), EMA Cluster 30 (pod37) (Practice Management), EMA Cluster 31 (pod39) (Practice Management), EMA Cluster 32 (pod41) (Practice Management), EMA Cluster 33 (pod43) (Practice Management), EMA Cluster 34 (pod45) (Practice Management), EMA Cluster 35 (pod47) (Practice Management), EMA Cluster 36 (pod49) (Practice Management), EMA Cluster 37 (pod51) (Practice Management), EMA Cluster 38 (adpod01) (Practice Management), EMA Cluster 39 (eapod01) (Practice Management), EMA Cluster 40 (eapod02) (Practice Management), EMA Cluster 41 (eapod03) (Practice Management), EMA Cluster 42 (efpod01) (Practice Management), EMA Cluster 43 (efpod02) (Practice Management), EMA Cluster 44 (efpod03) (Practice Management), EMA Cluster 45 (mepod01) (Practice Management), EMA Cluster 01 (pod01) (Practice Management), EMA Cluster 02 (pod02) (Practice Management), EMA Cluster 46 (sbpod01) (Practice Management), EMA Cluster 47 (sbpod03) (Practice Management), EMA Cluster 48 (sbpod05) (Practice Management), and EMA Cluster 49 (vwpod01) (Practice Management).