All Services - Partial Outage

Incident Report for Status

Resolved

**Resolution Summary:** This issue has been resolved. All systems are operational, and performance has returned to normal levels.
**Final Impact:** Service has been fully restored.
**Next Update:** A post-incident review will be conducted and communicated as appropriate.

**Additional Details:** Message: "We have seen full recovery and have been monitoring for the past 30 minutes. Our infrastructure provider has also confirmed full recovery on their end as well"
Posted Feb 10, 2026 - 17:46 EST

Update

**Status Update:** Our team continues to investigate and work on this issue.
**Next Update:** We will provide another update within 30 minutes or sooner as new information becomes available.

**Additional Details:** Update: We are seeing early signs of recovery as our infrastructure provider works to restore services across all affected systems. Some customers may notice gradual improvement in performance and availability. Our team continues to actively monitor the situation and will confirm once full service has been restored. We appreciate your patience and will provide further updates as recovery progresses.
Posted Feb 10, 2026 - 17:08 EST

Identified

**Summary:** The cause of this issue has been identified.
**Planned Actions:** Our team is implementing a fix.
**Next Update:** Within 30 minutes or sooner once the fix is implemented.

**Additional Details:** We are currently experiencing a service disruption due to an issue with our cloud infrastructure provider. Our team is actively monitoring the situation and working closely with the provider to restore full functionality as quickly as possible.
Posted Feb 10, 2026 - 16:35 EST

Investigating

**What we know:** We are aware of an issue affecting All Services and are actively investigating the matter.
**Impact:** Some users may experience service interruptions.
**Current Actions:** Our team is working to identify the root cause and restore full functionality.
**Next Update:** We will provide updates every 30 minutes or as new information becomes available until this issue has been resolved.

**Additional Details:** We are experiencing intermittent failures when loading webpages, the team is actively investigating the matter
Posted Feb 10, 2026 - 16:00 EST
This incident affected: EMA Cluster 03 (pod03) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 04 (pod04) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 05 (pod05) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 06 (pod06) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 07 (pod07) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 08 (pod08) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 09 (pod09) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 10 (pod10) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 11 (pod11) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 12 (pod12) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 13 (pod13) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 14 (pod14) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 15 (pod15) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 16 (pod16) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 17 (pod17) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 18 (pod18) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 19 (pod19) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 20 (pod20) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 21 (pod21) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 22 (pod22) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 23 (pod23) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 24 (pod25) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 25 (pod27) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 26 (pod29) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 27 (pod31) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 28 (pod33) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 29 (pod35) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 30 (pod37) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 31 (pod39) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 32 (pod41) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 33 (pod43) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 34 (pod45) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 35 (pod47) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 36 (pod49) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 37 (pod51) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 38 (adpod01) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 39 (eapod01) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 40 (eapod02) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 41 (eapod03) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 42 (efpod01) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 43 (efpod02) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 44 (efpod03) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 45 (mepod01) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 01 (pod01) (Clinical, Practice Management, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App, Labs), EMA Cluster 02 (pod02) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 46 (sbpod01) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 47 (sbpod03) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), EMA Cluster 48 (sbpod05) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App), and EMA Cluster 49 (vwpod01) (Clinical, Practice Management, Labs, Prescriptions, Payments, Analytics / Reporting, synapSYS API, Data Delivery, Patient Mobile App).