Labs - Partial Outage

Incident Report for Status

Update

**Status Update:** Our team continues to investigate and work on this issue.

**Additional Details:**
The lab results backlog has been fully cleared, and results should now be flowing in real time as expected.
A small number of lab results will be reprocessed later this evening. This will occur automatically, and no action is required on your end.
We will keep this ticket open until the reprocessing is complete and will provide a final update once finished.
Posted Apr 29, 2026 - 11:33 EDT

Update

**Status Update:** Our team continues to investigate and work on this issue.

**Additional Details:**
The lab results backlog has been fully cleared, and results should now be flowing in real time as expected.
A small number of lab results will be reprocessed later this evening. This will occur automatically, and no action is required on your end.
We will keep this ticket open until the reprocessing is complete and will provide a final update once finished.
Posted Apr 29, 2026 - 11:32 EDT

Update

**Status Update:** Our team continues to investigate and work on this issue.
**Next Update:** We will provide another update once the backlog has fully processed.

**Additional Details:** Lab results are still working through a backlog, and delays are expected to continue throughout today. The team is actively investigating additional tuning opportunities to accelerate processing.
Posted Apr 29, 2026 - 11:28 EDT

Update

**Status Update:** Our team continues to investigate and work on this issue.
**Next Update:** We will provide another update once the backlog has fully processed.

**Additional Details:** Lab results are still working through a backlog, and delays are expected to continue throughout today. The team is actively investigating additional tuning opportunities to accelerate processing.
Posted Apr 29, 2026 - 09:33 EDT

Monitoring

**Action Taken:** A fix has been implemented.
**Current Status:** We are actively monitoring system performance metrics.
**Impact Status:** User-facing impact should be subsiding.

**Additional Details:** Lab results may be delayed. A fix has been implemented, and the backlog is currently being processed. We expect processing to continue through the evening.
Posted Apr 28, 2026 - 20:47 EDT

Update

**Status Update:** Our team continues to investigate and work on this issue.
**Next Update:** We will provide another update within 30 minutes or sooner as new information becomes available.
Posted Apr 28, 2026 - 20:00 EDT

Investigating

**What we know:** We are aware of an issue affecting Labs and are actively investigating the matter.
**Impact:** Some users may experience service interruptions.
**Current Actions:** Our team is working to identify the root cause and restore full functionality.
**Next Update:** We will provide updates every 30 minutes or as new information becomes available until this issue has been resolved.

**Additional Details:** We're investigating the process affecting some customers' fetching lab results.
Posted Apr 28, 2026 - 18:06 EDT
This incident affects: EMA Cluster 15 (pod15) (Labs).