Multiple Services - Degraded Performance

Incident Report for Status

Resolved

**Resolution Summary:** This issue has been resolved. All systems are operational, and performance has returned to normal levels.
**Final Impact:** Service has been fully restored.
**Next Update:** A post-incident review will be conducted and communicated as appropriate.

**Additional Details:** incident resolved
Posted Dec 19, 2025 - 09:36 EST

Identified

**Summary:** The cause of this issue has been identified.
**Planned Actions:** Our team is implementing a fix.
**Next Update:** Within 30 minutes or sooner once the fix is implemented.

**Additional Details:** John Win big on this
Posted Dec 19, 2025 - 09:34 EST

Update

**Status Update:** Our team continues to investigate and work on this issue.
**Next Update:** We will provide another update within 30 minutes or sooner as new information becomes available.

**Additional Details:** John has really outdone himself
Posted Dec 19, 2025 - 09:32 EST

Investigating

**What we know:** We are aware of degraded performance affecting Multiple Services and are actively investigating the matter.
**Impact:** Most services are available and operational, but users may experience degraded performance. We will provide updates as new information becomes available.
**Current Actions:** Our team is actively investigating the root cause.
**Next Update:** We will provide updates every 30 minutes or as new information becomes available until this issue has been resolved.

**Additional Details:** John built this
Posted Dec 19, 2025 - 09:23 EST
This incident affected: EMA Cluster 01 (pod01) (Clinical, Labs) and EMA Cluster 02 (pod02) (Clinical, Labs).