**Resolution Summary:** This issue has been resolved. All systems are operational, and performance has returned to normal levels. **Final Impact:** Service has been fully restored. **Next Update:** A post-incident review will be conducted and communicated as appropriate.
Posted Apr 27, 2026 - 19:30 EDT
Update
**Summary:** The cause of this issue has been identified. **Planned Actions:** Our team is implementing a fix. **Next Update:** Within 30 minutes or sooner once the fix is implemented.
Posted Apr 27, 2026 - 17:23 EDT
Identified
**Summary:** The cause of this issue has been identified. **Planned Actions:** Our team is implementing a fix. **Next Update:** Within 30 minutes or sooner once the fix is implemented.
Posted Apr 27, 2026 - 16:33 EDT
Investigating
**What we know:** We are aware of an issue affecting Practice Management and are actively investigating the matter. **Impact:** Some users may experience service interruptions. **Current Actions:** Our team is working to identify the root cause and restore full functionality. **Next Update:** We will provide updates every 30 minutes or as new information becomes available until this issue has been resolved.
**Additional Details:** We're investigating document processing issues affecting some customers.
Posted Apr 27, 2026 - 15:53 EDT
This incident affected: EMA Cluster 04 (pod04) (Practice Management), EMA Cluster 07 (pod07) (Practice Management), EMA Cluster 08 (pod08) (Practice Management), EMA Cluster 11 (pod11) (Practice Management), EMA Cluster 12 (pod12) (Practice Management), EMA Cluster 13 (pod13) (Practice Management), EMA Cluster 15 (pod15) (Practice Management), EMA Cluster 17 (pod17) (Practice Management), EMA Cluster 18 (pod18) (Practice Management), EMA Cluster 20 (pod20) (Practice Management), EMA Cluster 21 (pod21) (Practice Management), EMA Cluster 23 (pod23) (Practice Management), EMA Cluster 24 (pod25) (Practice Management), EMA Cluster 30 (pod37) (Practice Management), EMA Cluster 32 (pod41) (Practice Management), EMA Cluster 34 (pod45) (Practice Management), and EMA Cluster 37 (pod51) (Practice Management).